Bug 507330 - Install fails on Dell Inspiron 531
Install fails on Dell Inspiron 531
Status: CLOSED DUPLICATE of bug 507215
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: David Lehman
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-22 07:51 EDT by Gary Thomas
Modified: 2009-06-22 11:15 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-22 11:15:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda dump (131.30 KB, text/plain)
2009-06-22 07:51 EDT, Gary Thomas
no flags Details

  None (edit)
Description Gary Thomas 2009-06-22 07:51:32 EDT
Created attachment 348880 [details]
Anaconda dump

Description of problem:
Install fails - can't find /dev/sda

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1. Install from DVD
2. Choose 'replace existing Linux'
3.
  
Actual results:


Expected results:


Additional info:
Anaconda fails because the first "disk" in my system is /dev/sde (due to
a multi-media card reader)
Comment 1 Andy Lindeberg 2009-06-22 11:15:53 EDT

*** This bug has been marked as a duplicate of bug 507215 ***

Note You need to log in before you can comment on or make changes to this bug.