This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 507215 - Raid1 partitioning / Installation
Raid1 partitioning / Installation
Status: CLOSED DUPLICATE of bug 506807
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
11
i386 Linux
low Severity urgent
: ---
: ---
Assigned To: David Lehman
Fedora Extras Quality Assurance
:
: 507330 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-21 14:25 EDT by Alain Reiner
Modified: 2009-06-22 14:02 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-22 14:02:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
bug file generated by anaconda (431.07 KB, text/plain)
2009-06-21 14:25 EDT, Alain Reiner
no flags Details

  None (edit)
Description Alain Reiner 2009-06-21 14:25:52 EDT
Created attachment 348807 [details]
bug file generated by anaconda

Description of problem:


Version-Release number of selected component (if applicable):
Installation on ASUS V2-P5G43 BIOS 0316. PROC is E1400 2 GHZ. 1GB RAM. 2 SATAII (80GB) hard disks. 1 SATA DVD reader

How reproducible: every time


Steps to Reproduce:
1. ask for manually setting the disk partitioning
2. partition the 2 SATAII(80GB) disks as raid 1 partitions
3. partitions are :
md0 : /boot - 100M
md1 : /var  - 25GB
md2 : /tmp  - 15GB
md3 : /usr  - 15GB
md4 : /     - 10GB
md5 : /home -  4GB
md6 : swap  -  2GB

Actual results:
the bug occurs at setting md2 or md3


Expected results:
partitioning goes fine. The installation of Fedora 11 X86_64 on a ASUS M3N8200 was just fine.

Additional info:
attached bug report
Comment 1 Andy Lindeberg 2009-06-22 11:15:53 EDT
*** Bug 507330 has been marked as a duplicate of this bug. ***
Comment 2 Andy Lindeberg 2009-06-22 14:02:34 EDT

*** This bug has been marked as a duplicate of bug 506807 ***

Note You need to log in before you can comment on or make changes to this bug.