This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 507452 - Kickstart installations are failing with: "Can't have a question in command line mode!"
Kickstart installations are failing with: "Can't have a question in command l...
Status: CLOSED DUPLICATE of bug 507541
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-22 16:03 EDT by Jeffrey Moyer
Modified: 2009-06-24 10:49 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-23 12:06:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 1 RHEL Product and Program Management 2009-06-22 16:27:14 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 2 Bill Nottingham 2009-06-23 12:01:00 EDT
You specify both 'text' and 'cmdline' in the kickstart. That seems wrong.
Comment 3 Bill Nottingham 2009-06-23 12:06:50 EDT
The warning isn't relevant here, anyway.

*** This bug has been marked as a duplicate of bug 507541 ***
Comment 4 Jeffrey Moyer 2009-06-23 12:14:12 EDT
Bill Peck, see Bill Nottingham's comment about specifying both text and cmdline.

Cheers,
Jeff
Comment 5 Bill Peck 2009-06-24 10:49:22 EDT
It has never caused a problem before.  The last one is the one that anaconda uses.  The real problem is masked by cmdline mode because it doesn't show the erorr.  If we were in text mode I imagine it would prompt about the dist since if I remember correctly this is the can't commit after 5 retries bug.

Note You need to log in before you can comment on or make changes to this bug.