Bug 507541 - Cannot commit to disk after 5 attempts
Cannot commit to disk after 5 attempts
Status: CLOSED DUPLICATE of bug 491754
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda (Show other bugs)
6.0
All Linux
high Severity high
: beta
: 6.0
Assigned To: Anaconda Maintenance Team
: Reopened
: 507452 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-23 05:13 EDT by Alexander Todorov
Modified: 2009-10-22 09:41 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-22 09:40:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
screenshot of the error dialog (12.19 KB, image/png)
2009-06-23 05:13 EDT, Alexander Todorov
no flags Details

  None (edit)
Description Alexander Todorov 2009-06-23 05:13:31 EDT
Created attachment 349069 [details]
screenshot of the error dialog

Description of problem:
Installation fails with message:
An error was encountered while setting up device /dev/sda:
cannot commit to disk after 5 attempts

Version-Release number of selected component (if applicable):
anaconda-11.5.0.59-1.2.el6.x86_64.rpm


How reproducible:
1/1 in RHTS

Additional info:
similar or same bug in F11: bug #491754. However I don't get any traceback - just the error message.
Comment 2 Bill Nottingham 2009-06-23 12:06:50 EDT
*** Bug 507452 has been marked as a duplicate of this bug. ***
Comment 3 Chris Lumens 2009-06-29 09:56:35 EDT

*** This bug has been marked as a duplicate of bug 491754 ***

Note You need to log in before you can comment on or make changes to this bug.