This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 507467 - Some wrong files in po directory
Some wrong files in po directory
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: smolt (Show other bugs)
19
All Linux
low Severity medium
: ---
: ---
Assigned To: Will Woods
Fedora Extras Quality Assurance
: Translation
: 517826 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-22 17:22 EDT by Piotr Drąg
Modified: 2014-12-13 04:07 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-12-13 04:07:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Piotr Drąg 2009-06-22 17:22:09 EDT
There are two redundant files in client/po directory: default.po and smolt-te.po. I guess these are remains of bug in 0.3 version of Transifex (not used anymore, seems fixed in current 0.6) or just old mistakes of committers. Should be removed.
Comment 1 Piotr Drąg 2009-08-11 12:26:22 EDT
In addition to client/po/default.po and client/po/smolt-te.po, also these wrong files need to be deleted: 

smoon/locales/ca.po
smoon/locales/es.po
smoon/locales/pt_BR.po
smoon/locales/de/C_MESSAGES/messages.po (with wrong C_MESSAGES directory)

File filter has been corrected, so no wrong files should appear again.
Comment 2 Piotr Drąg 2009-08-17 19:54:29 EDT
Also to remove: smoon/locales/fr_FR/LC_MESSAGES/messages.po
Comment 3 Piotr Drąg 2009-08-22 03:22:11 EDT
Also: smoon/locales/pt_PT/LC_MESSAGES/messages.po
Comment 4 Piotr Drąg 2009-08-29 17:35:28 EDT
*** Bug 517826 has been marked as a duplicate of this bug. ***
Comment 5 Bug Zapper 2009-11-16 05:18:58 EST
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 6 Fedora Admin XMLRPC Client 2011-02-08 16:14:49 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 7 A S Alam 2013-04-21 14:20:29 EDT
Moving 'rawhide'->Fedora 19

Smolt project is already restired, Check https://fedoraproject.org/wiki/Smolt_retirement

Note You need to log in before you can comment on or make changes to this bug.