Bug 507488 - LiveCD - i386 - Blocking - Deprecation Warning and Missing totem-gstreamer Package
LiveCD - i386 - Blocking - Deprecation Warning and Missing totem-gstreamer Pa...
Status: CLOSED DUPLICATE of bug 505262
Product: Fedora
Classification: Fedora
Component: spin-kickstarts (Show other bugs)
11
i386 Linux
low Severity urgent
: ---
: ---
Assigned To: Jeroen van Meeuwen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-22 20:08 EDT by ^mp3axe^
Modified: 2013-01-10 00:15 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-23 08:46:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description ^mp3axe^ 2009-06-22 20:08:27 EDT
Description of problem:
LiveCD creation fails with a deprecation warning and an error stationg "totem-gstreamer" cannot be found.

Version-Release number of selected component (if applicable):


How reproducible:
Always.

Steps to Reproduce:
1. run command livecd-creator -v -c /usr/share/spin-kickstarts/fedora-livecd-desktop.ks -f Fedora-11-i686-Live
2. livecd creator starts.
  
Actual results:
LiveCD creation fails with a deprecation warning and an error stationg "totem-gstreamer" cannot be found.

Expected results:
a live cd iso should be created without errors.

Additional info:
[root@localhost ~]#  livecd-creator -v -c /usr/share/spin-kickstarts/fedora-livecd-desktop.ks -f Fedora-11-i686-Live
mke2fs 1.41.4 (27-Jan-2009)
Filesystem label=Fedora-11-i686-L
OS type: Linux
Block size=4096 (log=2)
Fragment size=4096 (log=2)
196608 inodes, 786432 blocks
7864 blocks (1.00%) reserved for the super user
First data block=0
Maximum filesystem blocks=805306368
24 block groups
32768 blocks per group, 32768 fragments per group
8192 inodes per group
Superblock backups stored on blocks: 
	32768, 98304, 163840, 229376, 294912

Writing inode tables: done                            
Creating journal (16384 blocks): done
Writing superblocks and filesystem accounting information: done

This filesystem will be automatically checked every 30 mounts or
180 days, whichever comes first.  Use tune2fs -c or -i to override.
tune2fs 1.41.4 (27-Jan-2009)
Setting maximal mount count to -1
Setting interval between checks to 0 seconds
Retrieving http://fedora.secsup.org/linux/development/i386/os/repodata/repomd.xml ...OK
Retrieving http://fedora.secsup.org/linux/development/i386/os/repodata/0795e796dc7ec475ebd338612085fd7f410f3d86e797705e6e9eb72fb833866d-primary.sqlite.bz2 ...OK
/usr/lib/python2.6/site-packages/imgcreate/errors.py:45: DeprecationWarning: BaseException.message has been deprecated as of Python 2.6
  return unicode(self.message)
Error creating Live CD : Failed to find package 'totem-gstreamer' : No package(s) available to install
[root@localhost ~]#
Comment 1 Jeremy Katz 2009-06-22 21:34:15 EDT
The deprecation warning isn't the problem -- your config is pointing at the devel repo instead of the Fedora 11 repos.
Comment 2 ^mp3axe^ 2009-06-22 21:37:51 EDT
Ok, this is what it defaulted to.  What do I have to do to fix this?
Comment 3 Jeroen van Meeuwen 2009-06-23 08:46:53 EDT

*** This bug has been marked as a duplicate of bug 505262 ***

Note You need to log in before you can comment on or make changes to this bug.