Bug 507516 - Zend tool can't find zend.php
Zend tool can't find zend.php
Status: CLOSED DUPLICATE of bug 507310
Product: Fedora
Classification: Fedora
Component: php-ZendFramework (Show other bugs)
11
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Alexander Kahl
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-23 00:49 EDT by Renich Bon Ciric
Modified: 2009-06-29 04:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-29 04:37:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Renich Bon Ciric 2009-06-23 00:49:18 EDT
Description of problem:
When I try to use zf tool, it exits with an error about not being able to find zend.php


Version-Release number of selected component (if applicable):
1.7.7-2.fc11


How reproducible:
Just install php-Zend* and try running zf tool


Steps to Reproduce:
1. su -c 'yum install php-Zend*'
2. [renich@introdesk php]$ zf ?


Actual results:
[renich@introdesk php]$ zf ?
Could not open input file: ../share/php/Zend/zf.php


Expected results:
some info about zf's usage


Additional info:
nope... shouldn't you update to 1.8.3 already?... just asking
Comment 1 Mario Santagiuliana 2009-06-23 12:10:54 EDT
I've report the same problem here:
https://bugzilla.redhat.com/show_bug.cgi?id=507310

But I work on fedora 10.
Comment 2 Renich Bon Ciric 2009-06-23 15:15:44 EDT
Yep, saw it.

This is F11 though... I hope it gets fixed sometime!
Comment 3 Alexander Kahl 2009-06-29 04:37:27 EDT

*** This bug has been marked as a duplicate of bug 507310 ***

Note You need to log in before you can comment on or make changes to this bug.