This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 50752 - reiserfs isnt remountet read-only on halt
reiserfs isnt remountet read-only on halt
Status: CLOSED DUPLICATE of bug 50461
Product: Red Hat Raw Hide
Classification: Retired
Component: initscripts (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-02 16:46 EDT by Ronny Buchmann
Modified: 2014-03-16 22:22 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-02 16:46:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ronny Buchmann 2001-08-02 16:46:22 EDT
Description of Problem:
reiserfs isnt remountet read-only on halt/reboot
so data which isnt written to disk (still in cache) could get lost

How Reproducible:
always

Expected Results:
same behaviour as for ext2

Additional Information:
http://marc.theaimsgroup.com/?t=99653411100002&w=2&r=1
Comment 1 Bill Nottingham 2001-08-02 22:46:36 EDT

*** This bug has been marked as a duplicate of 50461 ***

Note You need to log in before you can comment on or make changes to this bug.