Bug 507731 - Impossible to adjust low volume
Impossible to adjust low volume
Status: CLOSED DUPLICATE of bug 505657
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-23 18:06 EDT by Laurent Aguerreche
Modified: 2009-06-29 07:39 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-29 07:39:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
alsa-info.sh --no-upload (14.65 KB, text/plain)
2009-06-23 18:06 EDT, Laurent Aguerreche
no flags Details

  None (edit)
Description Laurent Aguerreche 2009-06-23 18:06:16 EDT
Created attachment 349160 [details]
alsa-info.sh --no-upload

Description of problem:
I cannot low the sound volume like I would want because the sound is automatically muted below a certain threshold.

How reproducible:
Always.

Steps to Reproduce:
1. Run Rhythmbox for instance
2. Try to low the global sound volume with the gnome applet
3. Sound is muted whilst it may be low a little bit more

Actual results:
With some cheap headphones (like Ipod headphones), I have the choice between: no sound and a loud sound.


Additional info:
The sound volume in Rhythmbox and Totem themselves (and perhaps in others applications) is very low. If I click on the sound widget, the sound is muted. If I want sound, I have to raise the volume but keeping it below 1%.

With pavucontrol, I can adjust the sound level of an application but when I close the window, the sound is often muted automatically.

And finally, the gnome applet sound (the speaker) looks very often muted when I move some windows or launch applications.
Comment 1 Lennart Poettering 2009-06-29 07:39:30 EDT

*** This bug has been marked as a duplicate of bug 505657 ***

Note You need to log in before you can comment on or make changes to this bug.