Bug 507753 - WARNING: at mm/page_alloc.c:1159 get_page_from_freelist+0x34c/0x6dc()
WARNING: at mm/page_alloc.c:1159 get_page_from_freelist+0x34c/0x6dc()
Status: CLOSED DUPLICATE of bug 507249
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-23 23:52 EDT by Saikat Guha
Modified: 2009-07-07 09:14 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-07 09:14:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Saikat Guha 2009-06-23 23:52:47 EDT
kernel 2.6.31-0.24.rc0.git18.fc12.x86_64

------------[ cut here ]------------
WARNING: at mm/page_alloc.c:1159 get_page_from_freelist+0x34c/0x6dc()
Hardware name: System Product Name
Modules linked in: tun sunrpc iptable_nat nf_nat ip6t_REJECT nf_conntrack_ipv6 ip6table_filter ip6_tables ipv6 kvm_intel kvm i2c_i801 i2c_core iTCO_wdt pcspkr iTCO_vendor_support tg3 shpchp ata_generic pata_ac]
Pid: 1609, comm: exim Not tainted 2.6.31-0.24.rc0.git18.fc12.x86_64 #1
Call Trace:
 [<ffffffff81062f51>] warn_slowpath_common+0x8d/0xbb
 [<ffffffff81062fa6>] warn_slowpath_null+0x27/0x3d
 [<ffffffff810fd123>] get_page_from_freelist+0x34c/0x6dc
 [<ffffffff811f7f91>] ? do_get_write_access+0x40a/0x45e
 [<ffffffff810fd646>] __alloc_pages_nodemask+0x193/0x5f9
 [<ffffffff811286c5>] alloc_pages_current+0xa8/0xc8
 [<ffffffff8112f453>] alloc_slab_page+0x2e/0x4f
 [<ffffffff8112f4d4>] new_slab+0x60/0x1fb
 [<ffffffff8112fbc3>] __slab_alloc+0x227/0x3f0
 [<ffffffff811f85bf>] ? start_this_handle+0xbc/0x568
 [<ffffffff811f85bf>] ? start_this_handle+0xbc/0x568
 [<ffffffff81130150>] kmem_cache_alloc_notrace+0xbf/0x13a
 [<ffffffff811f85bf>] start_this_handle+0xbc/0x568
 [<ffffffff811f8c87>] jbd2_journal_start+0xd4/0x144
 [<ffffffff811d683d>] ext4_journal_start_sb+0x67/0xa3
 [<ffffffff811bfe69>] ext4_journal_start+0x28/0x3e
 [<ffffffff811c139c>] ext4_dirty_inode+0xd6/0x104
 [<ffffffff8115d529>] __mark_inode_dirty+0x43/0x10e
 [<ffffffff81153451>] inode_setattr+0x12f/0x150
 [<ffffffff811c1635>] ext4_setattr+0x26b/0x314
 [<ffffffff8115360f>] notify_change+0x19d/0x302
 [<ffffffff8113b5ab>] sys_fchmod+0xb0/0x106
 [<ffffffff814edfde>] ? trace_hardirqs_on_thunk+0x3a/0x3f
 [<ffffffff81012f42>] system_call_fastpath+0x16/0x1b
---[ end trace 87ac6832d4c24e28 ]---
Comment 1 Chuck Ebbert 2009-07-07 09:14:48 EDT

*** This bug has been marked as a duplicate of bug 507249 ***

Note You need to log in before you can comment on or make changes to this bug.