Bug 507810 - guestfish -i / virt-inspector cannot handle spaces in filenames
guestfish -i / virt-inspector cannot handle spaces in filenames
Status: CLOSED UPSTREAM
Product: Virtualization Tools
Classification: Community
Component: libguestfs (Show other bugs)
unspecified
All Linux
high Severity high
: ---
: ---
Assigned To: Richard W.M. Jones
:
: 532493 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-24 07:38 EDT by Richard W.M. Jones
Modified: 2011-07-14 15:04 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-07-14 15:04:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard W.M. Jones 2009-06-24 07:38:42 EDT
guestfish -i "/some/path with a space"

does not work correctly.
Comment 1 Richard W.M. Jones 2009-11-02 12:01:55 EST
*** Bug 532493 has been marked as a duplicate of this bug. ***
Comment 2 Richard W.M. Jones 2010-05-12 11:02:04 EDT
Patch posted upstream:
https://www.redhat.com/archives/libguestfs/2010-May/msg00057.html
Comment 3 Richard W.M. Jones 2011-07-14 15:04:12 EDT
Fixed because now we use the core inspection code which
means that we don't have to pass a string between instances
of guestfish and virt-inspector.

Note You need to log in before you can comment on or make changes to this bug.