Bug 507924 - Empathy crashes on voice calls
Empathy crashes on voice calls
Status: CLOSED DUPLICATE of bug 507009
Product: Fedora
Classification: Fedora
Component: empathy (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Peter Gordon
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-24 14:10 EDT by Nikolay Vladimirov
Modified: 2009-06-24 14:18 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-24 14:18:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Stacktrace (15.06 KB, text/plain)
2009-06-24 14:11 EDT, Nikolay Vladimirov
no flags Details

  None (edit)
Description Nikolay Vladimirov 2009-06-24 14:10:14 EDT
Description of problem:
When I try to make a voice call to another empathy client trough Gtalk empathy crashes. 

Version-Release number of selected component (if applicable):
empathy-2.26.2-1.fc11.x86_64

How reproducible:
always


Steps to Reproduce:
1. Start empathy
2. Click the microphone icon next to a contact's name to make a Gtalk voice call
  
Actual results:
Crash


Expected results:
Voice chat. 

Additional info:
Stacktrace attached. On another computer with up to date Fedora 11 i586 installation the same thing happens
Comment 1 Nikolay Vladimirov 2009-06-24 14:11:14 EDT
Created attachment 349286 [details]
Stacktrace

Attached empathy Stacktrace
Comment 2 Brian Pepple 2009-06-24 14:18:33 EDT

*** This bug has been marked as a duplicate of bug 507009 ***

Note You need to log in before you can comment on or make changes to this bug.