Bug 507952 - PackageKit-yum backtrace: invalid literal '11.90'
PackageKit-yum backtrace: invalid literal '11.90'
Status: CLOSED DUPLICATE of bug 508022
Product: Fedora
Classification: Fedora
Component: PackageKit (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-24 16:00 EDT by Horst H. von Brand
Modified: 2009-06-27 19:35 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-27 19:35:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Horst H. von Brand 2009-06-24 16:00:57 EDT
Description of problem:
It crashes(?) frequently, showing a window with:

Traceback (most recent call last):
  File "/usr/share/PackageKit/helpers/yum/yumBackend.py", line 2149, in get_distro_upgrades
    present_version = int(self.yumbase.conf.yumvar['releasever'])
ValueError: invalid literal for int() with base 10: '11.90'

Version-Release number of selected component (if applicable):
PackageKit-yum-0.4.9-0.2.20090616git.fc12.x86_64

How reproducible:
Often

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Matthias Clasen 2009-06-27 19:35:32 EDT

*** This bug has been marked as a duplicate of bug 508022 ***

Note You need to log in before you can comment on or make changes to this bug.