Bug 508028 - gimp Create menu does not include an xsane scanner for selection
gimp Create menu does not include an xsane scanner for selection
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gimp (Show other bugs)
10
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-25 04:16 EDT by Greg Harvey
Modified: 2009-08-18 07:58 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 202545
Environment:
Last Closed: 2009-08-18 07:58:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Greg Harvey 2009-06-25 04:16:47 EDT
+++ This bug was initially created as a clone of Bug #202545 +++

Description of problem: I have xsane installed and working with libsane-hpaio-2.8.7-3.fc10 for my HP OfficeJet J6400 "all-in-one" printer/scanner/fax.  However, the Gimp 2.6.6 Create menu does not include the device as an option.  It contains only the "From clipboard" and "Screenshot" options (plus the usual templated stuff - buttons, logos, patterns and web page themes).


Version-Release number of selected component (if applicable): gimp-2:2.6.6-1.fc10 (i386)


How reproducible: Always


Steps to Reproduce:

1. Be sure xsane is installed and working with a scanner
2. Start the Gimp application
3. Use the Create menu to select the scanner

Actual results: No scanner available in Create menu


Expected results: There should be a Xsane: Device Dialog... item for using the
scanner to acquire graphics images.


Additional info:

[root@gharvey ~]# rpm -qa *gimp*
gimp-libs-2.6.6-1.fc10.i386
gimp-2.6.6-1.fc10.i386

[root@gharvey ~]# rpm -qa *sane*
sane-backends-1.0.19-12.fc10.i386
sane-backends-libs-1.0.19-12.fc10.i386
sane-backends-devel-1.0.19-12.fc10.i386
sane-backends-libs-gphoto2-1.0.19-12.fc10.i386
libsane-hpaio-2.8.7-3.fc10.i386
xsane-0.995-5.fc10.i386
Comment 1 Nils Philippsen 2009-08-18 07:58:57 EDT
Sorry it took me so long to answer. Your missing the xsane-gimp package, please install it to use xsane from GIMP.

Note You need to log in before you can comment on or make changes to this bug.