Bug 508044 - S-c-tools cleanup: New Configuration dialog suggestion
S-c-tools cleanup: New Configuration dialog suggestion
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: system-config-cluster (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Ryan McCabe
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 493822
  Show dependency treegraph
 
Reported: 2009-06-25 07:04 EDT by Roman Rakus
Modified: 2014-01-12 19:09 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-06 07:01:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Roman Rakus 2009-06-25 07:04:24 EDT
Description of problem:
New Configuration dialog would be separated into 3 tabs.
First will be for setting cluster name.
Second for configuring multicast.
And last for Quorum disk settings

How reproducible: 

Steps to Reproduce:
1.  Run system-config-cluster without configuration file
2.  Click on Create New Configuration

Actual results:
Everything is in one tab

Expected results:
3 separate tabs

Additional info:
This bug report is part of "System Configuration Tools Cleanup Project". Don't
hesitate to ask project maintainers for any kind of help.
Comment 1 Radek Novacek 2009-08-03 08:22:16 EDT
I think it would look a little bit weird - there will be only one widget on the first tab but the last tab with lots of widgets will make the dialog quite big. It might be better not to use tabs and use GtkExpanders instead of check boxes. At least it will reduce the size of the dialog.
Comment 2 Steve Whitehouse 2009-11-06 07:01:24 EST
The system-config-cluster package has been retired in fedora rawhide, so the bugs assigned to it are being closed at WONTFIX since there is no upstream for this project any more.

If this bug has been closed in error, please reopen it against a different package or version.

Note You need to log in before you can comment on or make changes to this bug.