Bug 493822 - S-c-tools cleanup: dialogs centered on screen/main application window
S-c-tools cleanup: dialogs centered on screen/main application window
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: system-config-cluster (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Ryan McCabe
Fedora Extras Quality Assurance
: FutureFeature
Depends On: 508044 508045 508046 508049 508050
Blocks: 493596
  Show dependency treegraph
 
Reported: 2009-04-03 05:52 EDT by Roman Rakus
Modified: 2014-01-12 19:08 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-06 07:01:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Proposed patch that centers all dialogs to their parent window (35.16 KB, patch)
2009-08-25 07:20 EDT, Radek Novacek
no flags Details | Diff

  None (edit)
Description Roman Rakus 2009-04-03 05:52:17 EDT
Description of problem:
Child dialogs should be centered on parent window, not on screen/main application window.

How reproducible: 


Steps to Reproduce:
1. invoke some dialog (for example About dialog)
2. check dialog centering

Actual results:
Dialogs centered on screen/main application window.

Expected results:
Dialogs centered on parent window.

Additional info:
This bug report is part of "System Configuration Tools Cleanup Project". Don't hesitate to ask project maintainers for any kind of help.
Comment 1 Radek Novacek 2009-08-25 07:20:51 EDT
Created attachment 358556 [details]
Proposed patch that centers all dialogs to their parent window
Comment 2 Steve Whitehouse 2009-11-06 07:01:17 EST
The system-config-cluster package has been retired in fedora rawhide, so the bugs assigned to it are being closed at WONTFIX since there is no upstream for this project any more.

If this bug has been closed in error, please reopen it against a different package or version.

Note You need to log in before you can comment on or make changes to this bug.