Bug 508045 - S-c-tools cleanup: Bad packing properties
S-c-tools cleanup: Bad packing properties
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: system-config-cluster (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Ryan McCabe
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 493822
  Show dependency treegraph
 
Reported: 2009-06-25 07:13 EDT by Roman Rakus
Modified: 2014-01-12 19:09 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-06 07:01:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Proposed patch that sets proper width for properties panel (570 bytes, patch)
2009-08-03 07:48 EDT, Radek Novacek
no flags Details | Diff

  None (edit)
Description Roman Rakus 2009-06-25 07:13:45 EDT
Description of problem:
In main window on the right side there is Properties and below buttons. Properties part should have set expand and/or fill property set. Same like buttons below.
How reproducible: 

Steps to Reproduce:
1. Run system-config-cluster
2. 
3. 

Actual results:
Buttons are much more wider, what doesn't looks pretty

Expected results:
Same width.

Additional info:
This bug report is part of "System Configuration Tools Cleanup Project". Don't
hesitate to ask project maintainers for any kind of help.
Comment 1 Radek Novacek 2009-08-03 07:48:38 EDT
Created attachment 356009 [details]
Proposed patch that sets proper width for properties panel
Comment 2 Steve Whitehouse 2009-11-06 07:01:26 EST
The system-config-cluster package has been retired in fedora rawhide, so the bugs assigned to it are being closed at WONTFIX since there is no upstream for this project any more.

If this bug has been closed in error, please reopen it against a different package or version.

Note You need to log in before you can comment on or make changes to this bug.