Bug 508046 - S-c-tools cleanup: Current File Name box is expanding
S-c-tools cleanup: Current File Name box is expanding
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: system-config-cluster (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Ryan McCabe
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 493822
  Show dependency treegraph
 
Reported: 2009-06-25 07:19 EDT by Roman Rakus
Modified: 2014-01-12 19:09 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-06 07:01:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Proposed patch that forbids expanding of the entry (513 bytes, patch)
2009-08-03 06:31 EDT, Radek Novacek
no flags Details | Diff

  None (edit)
Description Roman Rakus 2009-06-25 07:19:35 EDT
Description of problem:
In main window, under menu is Current File Name:. This box is expanding - when you are resizing window in vertical direction the box is too resizing and should not.
Turn off expand property.

How reproducible: 

Steps to Reproduce:
1.  run system-config-cluster
2.  get into main window
3. 

Actual results:
Current File Name box is changing its vertical  size, when resizing whole window

Expected results:
Not changing size box.

Additional info:
This bug report is part of "System Configuration Tools Cleanup Project". Don't
hesitate to ask project maintainers for any kind of help.
Comment 1 Radek Novacek 2009-08-03 06:31:25 EDT
Created attachment 355987 [details]
Proposed patch that forbids expanding of the entry
Comment 2 Steve Whitehouse 2009-11-06 07:01:29 EST
The system-config-cluster package has been retired in fedora rawhide, so the bugs assigned to it are being closed at WONTFIX since there is no upstream for this project any more.

If this bug has been closed in error, please reopen it against a different package or version.

Note You need to log in before you can comment on or make changes to this bug.