This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 508049 - S-c-tools cleanup: Used colored labels
S-c-tools cleanup: Used colored labels
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: system-config-cluster (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Ryan McCabe
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 493822
  Show dependency treegraph
 
Reported: 2009-06-25 07:24 EDT by Roman Rakus
Modified: 2014-01-12 19:09 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-06 07:01:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Proposed patch that disabled usage of various colors (14.25 KB, patch)
2009-08-03 07:05 EDT, Radek Novacek
no flags Details | Diff

  None (edit)
Description Roman Rakus 2009-06-25 07:24:17 EDT
Description of problem:
In main window there are labels with various colors. It is in cluster tree and in Properties frame.
This is not recommended. Recommended is default color (black)

How reproducible: 

Steps to Reproduce:
1.  run system-config-cluster
2.  get into main window
3. 

Actual results:
labels with various colors

Expected results:
labels with default color

Additional info:
This bug report is part of "System Configuration Tools Cleanup Project". Don't
hesitate to ask project maintainers for any kind of help.
Comment 1 Radek Novacek 2009-08-03 07:05:22 EDT
Created attachment 356001 [details]
Proposed patch that disabled usage of various colors
Comment 2 Steve Whitehouse 2009-11-06 07:01:31 EST
The system-config-cluster package has been retired in fedora rawhide, so the bugs assigned to it are being closed at WONTFIX since there is no upstream for this project any more.

If this bug has been closed in error, please reopen it against a different package or version.

Note You need to log in before you can comment on or make changes to this bug.