This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 508050 - S-c-tools cleanup: Used not standard file selection dialog
S-c-tools cleanup: Used not standard file selection dialog
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: system-config-cluster (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Ryan McCabe
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 493822
  Show dependency treegraph
 
Reported: 2009-06-25 07:27 EDT by Roman Rakus
Modified: 2014-01-12 19:09 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-06 07:01:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Proposed patch that replaces file dialog with the standard one (2.77 KB, patch)
2009-08-03 06:04 EDT, Radek Novacek
no flags Details | Diff

  None (edit)
Description Roman Rakus 2009-06-25 07:27:10 EDT
Description of problem:
It is recommended to use standard File Chooser dialog

How reproducible: 

Steps to Reproduce:
1.  Click in menu on File
2.  Click on open
3.  or Save as...

Actual results:
Not standard File Chooser dialog

Expected results:
Standard File Chooser Dialog

Additional info:
This bug report is part of "System Configuration Tools Cleanup Project". Don't
hesitate to ask project maintainers for any kind of help.
Comment 1 Radek Novacek 2009-08-03 06:04:06 EDT
Created attachment 355976 [details]
Proposed patch that replaces file dialog with the standard one
Comment 2 Steve Whitehouse 2009-11-06 07:01:34 EST
The system-config-cluster package has been retired in fedora rawhide, so the bugs assigned to it are being closed at WONTFIX since there is no upstream for this project any more.

If this bug has been closed in error, please reopen it against a different package or version.

Note You need to log in before you can comment on or make changes to this bug.