Bug 50814 - mkkickstart doesn't write --enablemd5 in config file
mkkickstart doesn't write --enablemd5 in config file
Status: CLOSED DUPLICATE of bug 53073
Product: Red Hat Linux
Classification: Retired
Component: mkkickstart (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-03 11:35 EDT by Leonard den Ottolander
Modified: 2007-04-18 12:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-03 11:36:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leonard den Ottolander 2001-08-03 11:35:59 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (Win98; U)

Description of problem:
mkkickstart doesn't write --enablemd5 in config file. Although bugreport 18235 says this is solved for RedHat 7.0 in rawhide, mkkickstart from 
RH 7.1 does *not* write --enablemd5 on a system with md5 encrypted passwords. Strange.

How reproducible:
Always

Steps to Reproduce:
1. mkkickstart > /etc/ks.cfg on a md5 passwords enabled system
2.
3.
	

Actual Results:  --enablemd5 flag is not written in the kickstart config file

Expected Results:  --enablemd5 flag written in the kickstart config file on systems with md5 encrypted passwords.

Additional info:
Comment 1 Matt Wilson 2001-09-10 12:26:17 EDT

*** This bug has been marked as a duplicate of 53073 ***
Comment 2 Leonard den Ottolander 2001-09-22 20:29:09 EDT
So the use of mkkickstart is discouraged. But ksconfig only works under X. Is 
there a command line tool to create ks.cfg files?
Comment 3 Matt Wilson 2001-09-24 15:07:37 EDT
the next version of red hat linux will create a kickstart config file after
every install.  Use that as the framework with a text editor to customize

Note You need to log in before you can comment on or make changes to this bug.