Bug 50818 - zshall man page still doesn't work
Summary: zshall man page still doesn't work
Keywords:
Status: CLOSED DUPLICATE of bug 19555
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: zsh
Version: roswell
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact: Aaron Brown
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-03 16:36 UTC by Need Real Name
Modified: 2011-03-30 14:15 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2001-08-03 16:36:06 UTC


Attachments (Terms of Use)

Description Need Real Name 2001-08-03 16:36:02 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.7 i686; Nav)

Description of problem:
The zshall man page is supposed to include all the man pages for zsh. Since
RedHat switched to compressed man pages, this page doesn't work anymore.

How reproducible:
Always

Steps to Reproduce:
1. man zshall

	

Actual Results:  You get only the zshall page itself and not the other
ones.

Expected Results:  zshall + all the man pages related to zsh


Additional info:

The source does the following includes (which obviously failed):
\fIzshmisc\fP      Anything not fitting into the other sections
.TP
\fIzshexpn\fP      Zsh command and parameter expansion
.TP
\fIzshparam\fP     Zsh parameters
.TP
\fIzshoptions\fP   Zsh options
.TP
\fIzshbuiltins\fP  Zsh built\-in functions
.TP
\fIzshzle\fP       Zsh command line editing
.TP
\fIzshcompwid\fP   Zsh completion widgets
.TP
\fIzshcompsys\fP   Zsh completion system
.TP
\fIzshcompctl\fP   Zsh completion control
.TP
\fIzshmodules\fP   Zsh loadable modules
.TP
\fIzshzftpsys\fP   Zsh built\-in FTP client

Comment 1 Trond Eivind Glomsrxd 2001-08-03 16:44:48 UTC

*** This bug has been marked as a duplicate of 19555 ***


Note You need to log in before you can comment on or make changes to this bug.