Bug 50818 - zshall man page still doesn't work
zshall man page still doesn't work
Status: CLOSED DUPLICATE of bug 19555
Product: Red Hat Public Beta
Classification: Retired
Component: zsh (Show other bugs)
roswell
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-03 12:36 EDT by Need Real Name
Modified: 2011-03-30 10:15 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-03 12:36:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-08-03 12:36:02 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.7 i686; Nav)

Description of problem:
The zshall man page is supposed to include all the man pages for zsh. Since
RedHat switched to compressed man pages, this page doesn't work anymore.

How reproducible:
Always

Steps to Reproduce:
1. man zshall

	

Actual Results:  You get only the zshall page itself and not the other
ones.

Expected Results:  zshall + all the man pages related to zsh


Additional info:

The source does the following includes (which obviously failed):
\fIzshmisc\fP      Anything not fitting into the other sections
.TP
\fIzshexpn\fP      Zsh command and parameter expansion
.TP
\fIzshparam\fP     Zsh parameters
.TP
\fIzshoptions\fP   Zsh options
.TP
\fIzshbuiltins\fP  Zsh built\-in functions
.TP
\fIzshzle\fP       Zsh command line editing
.TP
\fIzshcompwid\fP   Zsh completion widgets
.TP
\fIzshcompsys\fP   Zsh completion system
.TP
\fIzshcompctl\fP   Zsh completion control
.TP
\fIzshmodules\fP   Zsh loadable modules
.TP
\fIzshzftpsys\fP   Zsh built\-in FTP client
Comment 1 Trond Eivind Glomsrxd 2001-08-03 12:44:48 EDT

*** This bug has been marked as a duplicate of 19555 ***

Note You need to log in before you can comment on or make changes to this bug.