Bug 508294 - nm-applet icon appears only for one user
nm-applet icon appears only for one user
Status: CLOSED DUPLICATE of bug 456046
Product: Fedora
Classification: Fedora
Component: NetworkManager-openconnect (Show other bugs)
11
All Linux
low Severity low
: ---
: ---
Assigned To: David Woodhouse
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-26 09:11 EDT by Tomasz Sałaciński
Modified: 2009-06-26 10:37 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-26 10:37:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomasz Sałaciński 2009-06-26 09:11:48 EDT
Description of problem:

I am using my computer along with my girlfriend and we're both logged in at once (using fast-user-switch-applet). When she logs in first, I cannot access nm-applet, because it shows up on her profile. I need it to connect to VPN.

Version-Release number of selected component (if applicable):

NetworkManager Applet 0.7.1

How reproducible:
Just log in as second user

Steps to Reproduce:
1. Log in as user A, notice the nm-applet icon
2. Do not log out, just choose "Switch User" option
3. Log in as second user - notice that nm-applet icon doesn't appear
  
Actual results:
nm-applet icon doesn't appear

Expected results:
nm-applet icon should appear

Additional info:
Comment 1 Andre Robatino 2009-06-26 09:33:21 EDT
Looks like a duplicate of bug #456046?  If so, that bug should have its version changed to 11.
Comment 2 Tomasz Sałaciński 2009-06-26 10:37:15 EDT
Yes, it's actually a dupe. I was searching by nm-applet, not NetworkManager applet, sorry.

*** This bug has been marked as a duplicate of bug 456046 ***

Note You need to log in before you can comment on or make changes to this bug.