This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 508390 - incorrect MIME type served.
incorrect MIME type served.
Status: CLOSED DUPLICATE of bug 508282
Product: Bugzilla
Classification: Community
Component: Attachments/Requests (Show other bugs)
3.2
All Linux
low Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-26 16:37 EDT by Dave Jones
Modified: 2015-01-04 17:31 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-27 23:58:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Jones 2009-06-26 16:37:58 EDT
As an example,see bug https://bugzilla.redhat.com/show_bug.cgi?id=508073

The attachments in that bug have their MIME types set to 'image/jpeg', yet when clicked, they don't open in firefox.
Comment 1 David Lawrence 2009-06-27 23:58:20 EDT

*** This bug has been marked as a duplicate of bug 508282 ***

Note You need to log in before you can comment on or make changes to this bug.