Bug 50842 - RFE: Support for LVM during installation
Summary: RFE: Support for LVM during installation
Status: CLOSED DUPLICATE of bug 54996
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: roswell
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-03 20:15 UTC by eeeg
Modified: 2007-03-27 03:47 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-16 20:53:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description eeeg 2001-08-03 20:15:05 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
It would be nice if the installation program allowed the user to set up 
their disk partitions with the 2.4 kernel's logical volume manager 
feature.  It seems this is more appropriate for the installation phase 
rather than a post-install config sort of thing.

How reproducible:
n/a

Steps to Reproduce:
n/a

Additional info:

Comment 1 Brent Fox 2001-08-06 14:57:19 UTC
Too late for new features at this point.  Deferring to a future release.

Comment 2 Brent Fox 2001-10-25 21:08:07 UTC

*** This bug has been marked as a duplicate of 54996 ***


Note You need to log in before you can comment on or make changes to this bug.