Bug 54996 - RFE: Make Disk Druid a stand alone program
Summary: RFE: Make Disk Druid a stand alone program
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.2
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords: FutureFeature
: 50842 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-24 01:24 UTC by Need Real Name
Modified: 2007-04-18 16:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:48:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-10-24 01:24:43 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5) Gecko/20011012

Description of problem:
Please consider making disk druid able to be used after installation. I
like the way disk druid enables you to easily add a disk and this would be
very useful afterwards if you were adding larger disks. I usually use
cfdisk for this but it was recently removed from the util-linux package and
the RH maintainer suggested asking the anaconda people to provide this.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Use disk druid in installer

	

Actual Results:  2.not available after

Expected Results:  would like it available after

Additional info:

I feel that disk druid would be very useful in adding and/or repartitioning
after installation. Perhaps this could be in the future combined with LVM
and online resizing to have a graphical or curses way of resizing
partitions. (Sort of like a Partition Magic like tool for RH Linux)

Comment 1 Brent Fox 2001-10-24 13:23:42 UTC
Assigning to msw because this relates to his work on LVM.

Comment 2 Brent Fox 2001-10-25 21:08:02 UTC
*** Bug 50842 has been marked as a duplicate of this bug. ***

Comment 3 Michael Fulbright 2002-03-26 17:30:48 UTC
Deferring to future release.

Comment 4 Red Hat Bugzilla 2006-02-21 18:48:12 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.