This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 508450 - colours are brown after a while
colours are brown after a while
Status: CLOSED DUPLICATE of bug 508513
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-27 06:52 EDT by Nicolas Mailhot
Modified: 2009-06-30 18:08 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-30 18:08:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
X logs (105.64 KB, text/plain)
2009-06-27 06:53 EDT, Nicolas Mailhot
no flags Details

  None (edit)
Description Nicolas Mailhot 2009-06-27 06:52:45 EDT
Description of problem:

I usually leave my central unit on all the time, powering on the monitor only when I need local physical access.

In today's rawhide the colours are good after a boot but trying to log in again after a few hours I'm greeted by a brown-ish screen (as if someone had smeared coffee everywhere)
Comment 1 Nicolas Mailhot 2009-06-27 06:53:51 EDT
Created attachment 349647 [details]
X logs
Comment 2 Nicolas Mailhot 2009-06-27 06:59:00 EDT
(it re-works after killing the X session, waiting for the gnome stuff to sort itself, and login again)
Comment 3 Nicolas Mailhot 2009-06-28 10:41:44 EDT
seems this is triggered by gnome-screensaver, as killing it before going away workarounds the bug
Comment 4 Matěj Cepl 2009-06-30 18:08:20 EDT
I would venture to call attachment 349690 [details] brownish, and so this to be a duplicate of bug 508513.

*** This bug has been marked as a duplicate of bug 508513 ***

Note You need to log in before you can comment on or make changes to this bug.