Bug 50859 - RFE: Add feedback during checking of badblocks
Summary: RFE: Add feedback during checking of badblocks
Status: CLOSED DUPLICATE of bug 31064
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: roswell
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-03 23:51 UTC by LENHOF
Modified: 2007-04-18 16:35 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-28 00:09:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description LENHOF 2001-08-03 23:51:28 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2) Gecko/20010725

Description of problem:
During check of bad blocks we don't see anything on the X11 side about
it... I thought there was a problem until I went to ALT+F5 (console VT).
A check on a big disk can take a while...it could nice to see a box saying : 

check is running...please wait...it could take a while...

Have Fun

Jean-Yves


How reproducible:
Always

Steps to Reproduce:
Use check bad blocks

Additional info:

Comment 1 Michael Fulbright 2001-08-07 14:00:51 UTC
Will consider for future releases.



Comment 2 Bill Crawford 2001-08-08 11:59:05 UTC
*PLEASE* look again at this ... the same change was requested just after
"Fisher" came out (by me) and was marked then as "deferred".
It's extremely annoying, if nothing else because people who don't know assume
that the installer has "hung" at this point.


Comment 3 Michael Fulbright 2001-09-17 21:50:09 UTC
This looks like a dupe.

Comment 4 Bill Crawford 2001-09-18 09:59:04 UTC
It *is* a duplicate.  I (and others) have logged this as an RFE before.  It is
still a problem, even on modern hardware, indeed it is possibly worse because of
increasing partition sizes.


Comment 5 Bill Crawford 2001-09-28 00:09:06 UTC
Suggest marking this as a duplicate of 31064 ...


Comment 6 Jeremy Katz 2002-01-22 01:10:50 UTC

*** This bug has been marked as a duplicate of 31064 ***


Note You need to log in before you can comment on or make changes to this bug.