Bug 50876 - Failed attempt to install Linux 7 - see steps below
Failed attempt to install Linux 7 - see steps below
Status: CLOSED DUPLICATE of bug 16686
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-04 05:20 EDT by Need Real Name
Modified: 2007-04-18 12:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-04 05:24:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File created by install program. When install failed, program asked me if I wanted a trace written to floppy. I clicked yes. (757 bytes, text/plain)
2001-08-04 05:24 EDT, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2001-08-04 05:20:54 EDT
Description of Problem:

Failed attempt to install Linux 7

How Reproducible:

did the steps below twice and got exactly the same result.

Steps to Reproduce:

1. boot from floppy witn CD 1 of operating system install
2. Create 3 partitions using Disk Druid as on Figure 5-8 of the Linux 7 
Installation Guide (page 44). 
3. Select both partitions to Format on screen in Figure 5-9 
4. Continued with install until I got to the Ready to Install screen 
(Figure 5-21 on page 61).  Clicked Next.  CD light went on and next I got 
the message:  Error mounting hda5 - invalid agruement.

The installer said this was probably a bug.  I asked that a trace be 
written to floppy.  I have pasted the contents of the floppy below and will 
attach the file when I get the chance.


Traceback (innermost last):
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", line 20, in 
run
    rc = self.todo.doInstall ()
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1472, in 
doInstall
    self.fstab.mountFilesystems (self.instPath)
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/fstab.py", line 713, in 
mountFilesystems
    raise SystemError, (errno, msg)
SystemError: (22, 
'Invalid argument')

Local variables in innermost frame:
size: 923296
fsystem: ext2
self: <fstab.GuiFstab instance at 8497e10>
msg: Invalid 
argument
doFormat: 0
errno: 22
device: hda5
instPath: /mnt/sysimage
mntpoint: /

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>
 
3. 

Actual Results:  intall stopped


Expected Results:  install to go to completion


Additional Information:
Comment 1 Need Real Name 2001-08-04 05:24:33 EDT
Created attachment 26211 [details]
File created by install program.  When install failed, program asked me if I wanted a trace written to floppy.  I clicked yes.
Comment 2 Brent Fox 2001-08-06 12:25:38 EDT

*** This bug has been marked as a duplicate of 16686 ***

Note You need to log in before you can comment on or make changes to this bug.