Bug 508791 - Network bridge and disk image defaults for KVM guest-based kickstarts set to Xen defaults
Network bridge and disk image defaults for KVM guest-based kickstarts set to ...
Status: CLOSED DUPLICATE of bug 508790
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Provisioning (Show other bugs)
All Linux
low Severity medium
: ---
: ---
Assigned To: Mike McCune
Steve Salevan
Depends On:
Blocks: 457075
  Show dependency treegraph
Reported: 2009-06-29 17:30 EDT by Steve Salevan
Modified: 2009-08-27 10:34 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-06-30 15:19:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Steve Salevan 2009-06-29 17:30:43 EDT
Description of problem:
If a user creates a KVM guest-based kickstart profile, the network bridge default will be set to 'xenbr0' and the default disk image will reside in /var/lib/xen.

Version-Release number of selected component (if applicable):
530, 6/25 build

How reproducible:

Steps to Reproduce:
1. Create a KVM guest-based kickstart profile
2. View your new profile
3. Examine the network bridge and disk image defaults
Actual results:
As above

Expected results:
Set to more appropriate settings for KVM as opposed to Xen

Additional info:
Comment 1 Mike McCune 2009-06-30 15:19:47 EDT
adding path to 508790

*** This bug has been marked as a duplicate of bug 508790 ***
Comment 2 Petr Sklenar 2009-08-27 10:34:52 EDT
adding to qa whiteboard ClosedValid
btw default bridge is virbr0 and default disk is /var/lib/libvirt/images/kvm-guests-2 of size 3

Note You need to log in before you can comment on or make changes to this bug.