Bug 508867 - xmlcopyeditor doesn't build for multiple reasons
xmlcopyeditor doesn't build for multiple reasons
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xmlcopyeditor (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Ignacio Vazquez-Abrams
Fedora Extras Quality Assurance
:
: 511552 (view as bug list)
Depends On:
Blocks: 508892
  Show dependency treegraph
 
Reported: 2009-06-30 06:31 EDT by Caolan McNamara
Modified: 2009-09-13 04:40 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-13 04:40:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch to get it to rebuild (4.87 KB, patch)
2009-06-30 06:31 EDT, Caolan McNamara
no flags Details | Diff

  None (edit)
Description Caolan McNamara 2009-06-30 06:31:55 EDT
Created attachment 349939 [details]
patch to get it to rebuild

Description of problem:
xmlcopyeditor doesn't build for multiple reasons

Version-Release number of selected component (if applicable):
1.2.0.2-1

attached is a patch to get it to build
Comment 1 Caolan McNamara 2009-06-30 07:58:31 EDT
logged upstream as https://sourceforge.net/tracker/?func=detail&aid=2814529&group_id=141776&atid=750629
Comment 2 Caolan McNamara 2009-09-12 10:47:13 EDT
*** Bug 511552 has been marked as a duplicate of this bug. ***
Comment 3 Caolan McNamara 2009-09-12 10:49:07 EDT
No response since June on this one. Seeing as 1.2.0.2 was checked into rawhide, I assume the intent was to build it, in which case I propose that I'll check in the fix to get it to build and fire it off.

Note You need to log in before you can comment on or make changes to this bug.