Bug 511552 - FTBFS xmlcopyeditor-1.1.0.6-4.fc9
FTBFS xmlcopyeditor-1.1.0.6-4.fc9
Status: CLOSED DUPLICATE of bug 508867
Product: Fedora
Classification: Fedora
Component: xmlcopyeditor (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Ignacio Vazquez-Abrams
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: F12FTBFS
  Show dependency treegraph
 
Reported: 2009-07-14 23:20 EDT by FTBFS
Modified: 2009-09-12 10:47 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-12 10:47:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log (756.84 KB, text/plain)
2009-07-14 23:20 EDT, FTBFS
no flags Details
build.log (49.93 KB, text/plain)
2009-07-14 23:20 EDT, FTBFS
no flags Details
mock.log (1.03 KB, text/plain)
2009-07-14 23:20 EDT, FTBFS
no flags Details
root.log (1.08 MB, text/plain)
2009-07-14 23:20 EDT, FTBFS
no flags Details
build.log (44.84 KB, text/plain)
2009-07-14 23:20 EDT, FTBFS
no flags Details
mock.log (989 bytes, text/plain)
2009-07-14 23:20 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2009-07-14 23:20:42 EDT
xmlcopyeditor-1.1.0.6-4.fc9.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2009-07-14 23:20:45 EDT
Setting to ASSIGNED per Fedora Bug Triage workflow.  https://fedoraproject.org/wiki/BugZappers/BugStatusWorkFlow
Comment 2 FTBFS 2009-07-14 23:20:48 EDT
Created attachment 352426 [details]
root.log

root.log for i386
Comment 3 FTBFS 2009-07-14 23:20:49 EDT
Created attachment 352427 [details]
build.log

build.log for i386
Comment 4 FTBFS 2009-07-14 23:20:50 EDT
Created attachment 352428 [details]
mock.log

mock.log for i386
Comment 5 FTBFS 2009-07-14 23:20:52 EDT
Created attachment 352429 [details]
root.log

root.log for x86_64
Comment 6 FTBFS 2009-07-14 23:20:54 EDT
Created attachment 352430 [details]
build.log

build.log for x86_64
Comment 7 FTBFS 2009-07-14 23:20:55 EDT
Created attachment 352431 [details]
mock.log

mock.log for x86_64
Comment 8 Caolan McNamara 2009-09-12 10:47:13 EDT

*** This bug has been marked as a duplicate of bug 508867 ***

Note You need to log in before you can comment on or make changes to this bug.