Bug 508889 - S-c-tools cleanup: No ext4 support
S-c-tools cleanup: No ext4 support
Status: CLOSED DUPLICATE of bug 432065
Product: Fedora
Classification: Fedora
Component: system-config-lvm (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Marek Grac
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 493605
  Show dependency treegraph
 
Reported: 2009-06-30 08:35 EDT by Roman Rakus
Modified: 2014-01-12 19:09 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-11 08:56:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Roman Rakus 2009-06-30 08:35:38 EDT
Description of problem:
There is no ext4 support in whole application

How reproducible: 

Steps to Reproduce:
1. 
2. 
3. 

Actual results:
No support of etx4 file system.

Expected results:
Supports ext4.

Additional info:
This bug report is part of "System Configuration Tools Cleanup Project". Don't
hesitate to ask project maintainers for any kind of help.
Comment 1 Marek Grac 2009-08-11 08:56:40 EDT

*** This bug has been marked as a duplicate of bug 432065 ***

Note You need to log in before you can comment on or make changes to this bug.