Bug 509114 - Package Updater crashs with Metadata file does not match checksum
Package Updater crashs with Metadata file does not match checksum
Status: CLOSED DUPLICATE of bug 452538
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: pirut (Show other bugs)
5.5
i686 Linux
low Severity high
: rc
: ---
Assigned To: James Antill
Red Hat Satellite QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-01 08:52 EDT by Sven Hage
Modified: 2013-01-10 05:34 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-07 11:24:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
pirut crash (81.98 KB, application/x-compressed)
2009-07-01 08:52 EDT, Sven Hage
no flags Details
Dump (1.53 KB, application/octet-stream)
2009-07-02 07:41 EDT, Thomas Dassel
no flags Details

  None (edit)
Description Sven Hage 2009-07-01 08:52:51 EDT
Created attachment 350101 [details]
pirut crash

Description of problem:

Package Updater crashs with Metadata file does not match checksum 

Version-Release number of selected component (if applicable):
I could not ask the package updater for version because it crashs before. The pirut does not support command line params for querying the version.


How reproducible:
I have tried to update software with package updater.


Steps to Reproduce:
1.Click Menu Anwendungen->Systemwerkzeuge->Software Updater
2.
3.
  
Actual results:
Error message and abort of the update process

Expected results:
I would like to process update

Additional info:
Comment 1 Thomas Dassel 2009-07-02 07:41:54 EDT
Created attachment 350264 [details]
Dump

Came oaccross the error Metadata file does not match checksum when invoking software updater.
Attechin my dump file here as requested
Comment 2 James Antill 2009-07-07 11:24:18 EDT

*** This bug has been marked as a duplicate of bug 452538 ***

Note You need to log in before you can comment on or make changes to this bug.