Bug 50915 - Konqueror Locks up when I mouse over an mp3 file.
Konqueror Locks up when I mouse over an mp3 file.
Status: CLOSED DUPLICATE of bug 50914
Product: Red Hat Public Beta
Classification: Retired
Component: kdebase (Show other bugs)
roswell
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-04 15:02 EDT by matthew
Modified: 2007-04-18 12:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-04 17:41:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description matthew 2001-08-04 15:02:56 EDT
Description of Problem:
I am trying to use Konqueror to browse my mp3 server.  I am able to browse
the folders and even view a list of mp3s that in a folder, however when I
mouse-over an mp3 (this will select the file in konqueror) that instance of
konqueror locks up.  I think this has to do with the fact that it's trying
to preview the file, and the default kde mp3 player has issues (see bug:
50912 that I submitted earlier).  This does not happen when the file are
local, however it doesn't preview, or when I click on it, the mp3 does not
play.

How Reproducible:
Every time

Steps to Reproduce:
1. Use Konqueror to browse to an mp3 file on any smb server (windows or linux)
2. put your mouse over an mp3 file (or click to select if you have kde
setup for double clicks)
3. Game over... Konqueror is locked up, must Ctrl-Alt-Escape (Skull and
Crossbones) to get rid of konqueror.

Actual Results:
Konqueror Locked up.

Expected Results:
Preveiw of mp3 file, or even just not locking up and letting me continue.

Additional Information:
I think this is related to a lot of problems KDE 2.2 seems to be having
with smb shares.
Comment 1 matthew 2001-08-04 17:41:46 EDT
Konqueror does not crash when I mouse over an MP3 located on a smb server that 
I mounted.

I mounted mounted the smb server by executing "smbmount //smbserver/share 
/mnt/dir -o username=me password=foo" as root.  I then went to Konqueror and 
browsed to this directory.  

So the problem is possibly related to the smb ioslave.


Comment 2 Bernhard Rosenkraenzer 2001-08-04 17:56:26 EDT
Probably caused by 50914+50912

*** This bug has been marked as a duplicate of 50914 ***

Note You need to log in before you can comment on or make changes to this bug.