Bug 509163 - alt-gr key is broken
alt-gr key is broken
Status: CLOSED DUPLICATE of bug 508434
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-evdev (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-01 11:45 EDT by Lennart Poettering
Modified: 2009-07-01 17:44 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-01 17:44:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lennart Poettering 2009-07-01 11:45:15 EDT
X11 on rawhide broke my keyboard. I cannot type any character that is normally generated by combination of some key and alt-gr anymore.

It seems as if what should be decoded on my german keyboard here as a backslash is now decoded as Meta+ß.

And the curly braces are now understood as M-7 and M-0.  Which makes it very hard to code.
Comment 1 Matěj Cepl 2009-07-01 17:44:55 EDT

*** This bug has been marked as a duplicate of bug 508434 ***

Note You need to log in before you can comment on or make changes to this bug.