Bug 50924 - No filetype associations for word processing documents.
No filetype associations for word processing documents.
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: gnome-vfs (Show other bugs)
roswell
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
: 49143 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-04 17:47 EDT by Ed McKenzie
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-06 18:41:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ed McKenzie 2001-08-04 17:47:56 EDT
.gnumeric and .xls files are associated with Gnumeric, but (doc|rtf|abw)
aren't associated with abiword by default.  That is all.
Comment 1 Alexander Larsson 2001-08-06 15:34:33 EDT
This is apparently a bug in gnome-vfs.applications. It lists the abiword command
as "abiword" instead of "AbiWord".
Comment 2 Glen Foster 2001-08-06 18:41:35 EDT
We (Red Hat) should try to fix this for the next release.
Comment 3 Alexander Larsson 2001-08-08 11:03:19 EDT
Fix is in gnome-vfs-1.0.1-14, and applied upstream.
Comment 4 Alexander Larsson 2001-08-28 11:07:49 EDT
*** Bug 49143 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.