Bug 509333 - Mac address assignments swap between fedora 10 and fedora 11
Mac address assignments swap between fedora 10 and fedora 11
Status: CLOSED DUPLICATE of bug 508794
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
11
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-02 05:52 EDT by mp.nz
Modified: 2009-07-06 04:36 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-06 04:36:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mp.nz 2009-07-02 05:52:48 EDT
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1b4) Gecko/20090427 Fedora/3.5-0.20.beta4.fc11 Firefox/3.5b4

Mac addresses of network interface assignments swap between Fedora 10 and Fedora 11.

network adaptor card eth0 in Fedora 10, becomes eth1 in fedora 11. However if network manager controlled the interfaces networking then works.


Reproducible: Always

Steps to Reproduce:
1.Install fresh Fedora 11 dual boot with fedora 10.
2.uncheck controlled by network manager in the network configuration tool.
3.disable network manager. 
Actual Results:  
Network does not connected as Mac address assignments are incorrect. i.e. eth0 is Mac address of eth1. No network connectivity between Fedora 10 and Fedora 11 (Dual Boot machine).

Expected Results:  
Networking should be seamless between Fedora 10 and Fedora 11.

Clicking probe in the hardware tab of the network config app does not save the mac address. in-addition swapping the eth0 and eth1 in the hardware tab does not save.
Comment 1 Niels Haase 2009-07-06 04:36:27 EDT
Thank you for the bug report. This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 508794 ***

Note You need to log in before you can comment on or make changes to this bug.