Bug 509482 - Empty candidate list appears
Empty candidate list appears
Status: CLOSED DUPLICATE of bug 509480
Product: Fedora
Classification: Fedora
Component: ibus-anthy (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Jens Petersen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-02 22:48 EDT by Akira TAGOH
Modified: 2009-07-28 05:22 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-28 05:22:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Akira TAGOH 2009-07-02 22:48:40 EDT
Description of problem:
While testing the prediction feature, it appears after deleting the preedit characters.

Version-Release number of selected component (if applicable):
ibus-1.1.0.20090612-1.fc11
ibus-1.1.0.20090603-1.fc11

How reproducible:
always

Steps to Reproduce:
1.turn on IM
2.type a and Tab
3.press backspace
  
Actual results:
after step 2, nothing happens (see Bug#509480 for prediction feature issue)
after step 3, empty candidate list appears

Expected results:
no empty candidate list

Additional info:
Comment 1 Jens Petersen 2009-07-28 05:22:38 EDT
Look ok to me in rawhide so closing as a duplicate of bug 509480.

*** This bug has been marked as a duplicate of bug 509480 ***

Note You need to log in before you can comment on or make changes to this bug.