Bug 509480 - No prediction feature work
No prediction feature work
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: ibus-anthy (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: fujiwara
Fedora Extras Quality Assurance
: i18n, Patch, Reopened
: 501217 509482 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-02 22:43 EDT by Akira TAGOH
Modified: 2009-08-28 18:01 EDT (History)
5 users (show)

See Also:
Fixed In Version: 1.1.0.20090814-1.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-28 18:01:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch for engine/engine.py (2.88 KB, patch)
2009-07-22 05:18 EDT, fujiwara
no flags Details | Diff
Patch for engine/engine.py (12.03 KB, patch)
2009-07-29 23:40 EDT, fujiwara
no flags Details | Diff

  None (edit)
Description Akira TAGOH 2009-07-02 22:43:39 EDT
Description of problem:
As per the ibus-anthy config UI, the prediction shortcut key are assigned to ISO_Left_Tab and Tab though, nothing happens after pressing them with having something in the preedit.

Version-Release number of selected component (if applicable):
ibus-1.1.0.20090612-1.fc11
ibus-1.1.0-20090603-1.fc11

How reproducible:
always

Steps to Reproduce:
1.activate ibus-anthy
2.type something
3.press Tab
  
Actual results:
nothing happens

Expected results:
should appears the candidates from predicting

Additional info:
Comment 1 fujiwara 2009-07-22 05:18:07 EDT
Created attachment 354658 [details]
Patch for engine/engine.py

Created the candidate patch.
Comment 2 fujiwara 2009-07-24 00:40:18 EDT
*** Bug 501217 has been marked as a duplicate of this bug. ***
Comment 3 fujiwara 2009-07-24 02:50:47 EDT
Hmm.., this has already been fixed in ibus-anthy-1.2.0.20090617-1.fc12.src.rpm
Comment 4 Akira TAGOH 2009-07-24 04:51:05 EDT
Since this bug report is for Fedora 11, please keep open when the fix gets pushed into updates.
Comment 5 Jens Petersen 2009-07-28 05:22:38 EDT
*** Bug 509482 has been marked as a duplicate of this bug. ***
Comment 6 fujiwara 2009-07-29 23:40:49 EDT
Created attachment 355635 [details]
Patch for engine/engine.py

OK, back port the fix of f12 to f11.
Comment 8 Fedora Update System 2009-08-14 02:01:41 EDT
ibus-anthy-1.1.0.20090814-1.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/ibus-anthy-1.1.0.20090814-1.fc11
Comment 9 Fedora Update System 2009-08-15 04:23:30 EDT
ibus-anthy-1.1.0.20090814-1.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update ibus-anthy'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F11/FEDORA-2009-8610
Comment 10 Fedora Update System 2009-08-28 18:00:32 EDT
ibus-anthy-1.1.0.20090814-1.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.