Bug 509517 - docs 404 Error - File Not Found, turn on Virtualization entitlement
docs 404 Error - File Not Found, turn on Virtualization entitlement
Status: CLOSED DUPLICATE of bug 494727
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
RHN Devel
All Linux
low Severity medium
: ---
: ---
Assigned To: Grant Gainey
Red Hat Network Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-03 04:49 EDT by Petr Sklenar
Modified: 2009-07-24 15:08 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-06 11:09:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Sklenar 2009-07-03 04:49:52 EDT
Description of problem:
When I turn on Virtualization entitlement , there is file not found, 404 Error 

Version-Release number of selected component (if applicable):
rhn.webdev

How reproducible:
always

Steps to Reproduce:
1. RHN > Systems > click your system
2. System Properties (Edit These Properties)  | click 'Edit These Properties'
3. Add-On Entitlements: turn ON 'Virtualization Platform'

4. It writes message:

Since you added a Virtualization entitlement to the system we also performed some extra steps to ensure your system will be able to manage virtual guests better. See <<<here>>> for more info.

'here' points to: https://rhn.webdev.redhat.com/help/reference/s1-sm-systems.html#S3-SM-SYSTEM-DETAILS


  
Actual results:
404 Error - File Not Found

Expected results:
link to help
it should be smth like this link :
https://rhn.webdev.redhat.com/rhn/help/reference/rhn500/en/s1-sm-systems.jsp#S3-SM-SYSTEM-DETAILS

Additional info:
Comment 1 Amanda Carter 2009-07-06 11:09:17 EDT

*** This bug has been marked as a duplicate of bug 494727 ***

Note You need to log in before you can comment on or make changes to this bug.