Bug 509578 - Norwegian keyboard broken (Alt gr doesn't work)
Norwegian keyboard broken (Alt gr doesn't work)
Status: CLOSED DUPLICATE of bug 508434
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-keyboard (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-03 13:46 EDT by birger
Modified: 2009-07-03 14:10 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-03 14:10:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description birger 2009-07-03 13:46:36 EDT
Description of problem:
Alt gr doesn't work in the gnome desktop. It works in the non-graphical consoles. Being able to use Alt gr is absolutely neccesary with the Norwegian keyboard layout.

Version-Release number of selected component (if applicable):
xorg-x11-drv-keyboard-1.3.2-3.fc11.x86_64

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
I *think* this started with the 2.6.31 series of kernel, but I am not certain. Could be coincidence. I'll provide any info you want
Comment 1 Matěj Cepl 2009-07-03 14:10:57 EDT

*** This bug has been marked as a duplicate of bug 508434 ***

Note You need to log in before you can comment on or make changes to this bug.