Bug 50962 - Radeon VE + LCD Flat Panel Does not work
Radeon VE + LCD Flat Panel Does not work
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: XFree86 (Show other bugs)
roswell
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-05 14:48 EDT by Need Real Name
Modified: 2007-04-18 12:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-08 08:30:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-08-05 14:48:50 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
I have a Planar 17.4 LCD monitor with a Radeon VE video card (on DVI 
output). I can get the monitor to work with VESA drivers but if I try the 
Radeon drivers the monitor goes blank after typing startx. I can't even 
Ctrl-Alt-Backspace out of it.

How reproducible:
Always

Steps to Reproduce:
1. Run Red Hat setup, found Radeon generic card.
2. Type startx after reboot (after bypassing Testing X in setup because it 
does not work.
	

Actual Results:  Blank screen

Expected Results:  Not a blank screen.

Additional info:

Here are the monitor settings I used in my /etc/X11/XF86Config-4 file . I 
got them from Jon at Thinkgeek (http://www.thinkgeek.com/aboot/jon.html). 
He's got 3 of the same LCDs working side by side. But he is using analog 
output from an Nvidia card.

----CUT----
Section "Monitor"
  HorizSync     15-80
  Identifier    "Monitor[0]"
  ModelName     "AutoScan"
  VendorName    "AutoScan"
  VertRefresh   60
EndSection
----CUT----

Please note again that I am using DVI output.
Comment 1 Glen Foster 2001-08-06 18:42:23 EDT
We (Red Hat) should try to fix this for the next release.
Comment 2 Need Real Name 2001-08-08 08:30:10 EDT
Upon downloading the newer Rawhide verison of XFree86, 4.1.0-0.9.11, everything
now works!!!
Comment 3 Mike A. Harris 2001-08-08 08:37:58 EDT
We aim to please.  ;o)
Comment 4 Alexei Podtelezhnikov 2001-08-10 21:13:14 EDT
Is this somewhat similar to bug 50004?

Note You need to log in before you can comment on or make changes to this bug.