Bug 509649 - named fails to start due to 'missing' libraries
named fails to start due to 'missing' libraries
Status: CLOSED DUPLICATE of bug 509635
Product: Fedora
Classification: Fedora
Component: bind (Show other bugs)
11
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Adam Tkac
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-04 10:19 EDT by Matt Castelein
Modified: 2013-04-30 19:43 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-04 10:27:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matt Castelein 2009-07-04 10:19:09 EDT
Description of problem: bind-libs-9.6.1-2.fc11.x86_64 installs /usr/lib64/libbind9.so.50.0.3 and /usr/lib64/liblwres.so.50.0.2 and the symlinks /usr/lib64/libbind9.so.50 and /usr/lib64/liblwres.so.50 - the symlinks do not point to the libraries.
Comment 1 Matt Castelein 2009-07-04 10:27:19 EDT

*** This bug has been marked as a duplicate of bug 509635 ***
Comment 2 Robert Scheck 2009-07-04 10:33:39 EDT
Nevertheless is isn't and never will be an issue of the bind-libbind
standalone package. Re-assigning to bind, because it's a bind and/or
a bind subpackage issue.

Note You need to log in before you can comment on or make changes to this bug.