Bug 509717 - Alt-gr not working
Alt-gr not working
Status: CLOSED DUPLICATE of bug 508434
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-evdev (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-05 09:52 EDT by Ola Thoresen
Modified: 2009-07-05 21:08 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-05 21:08:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ola Thoresen 2009-07-05 09:52:35 EDT
Description of problem:
Not sure it is related to evdev, but alt-gr has stopped working with Norwegian keyboard in gnome.
Switching to IE tty2 gives the correct behavior.

Since both [] {} @ ~ and $ requires alt-gr to be typed with a Norwegian layout, it makes my life a bit miserable at the moment... (cut'n'paste ftw!)
 

Version-Release number of selected component (if applicable):
xorg-x11-drv-evdev-2.2.99-2.20090619.fc12.i586

How reproducible:
Always

Steps to Reproduce:
1. Try to type any letter that requires alt-gr (ie alt-gr 2 for @)

  
Actual results:
In gnome-terminal (bash) I will get '(arg: 2)' 

Expected results:
@

Additional info:
I have tried to change various options in the keyboard-preferences dialog, but none seems to make any difference.
Comment 1 Matěj Cepl 2009-07-05 21:08:16 EDT

*** This bug has been marked as a duplicate of bug 508434 ***

Note You need to log in before you can comment on or make changes to this bug.