Bug 50976 - loopback device lost from the system
loopback device lost from the system
Status: CLOSED DUPLICATE of bug 50903
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-network (Show other bugs)
roswell
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-05 17:16 EDT by teuben
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-05 17:16:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description teuben 2001-08-05 17:16:15 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.2-2 i586)

Description of problem:
I am not sure what triggered it, but i had installed the rh72beta with dhcp
networking yesterday
at the installfest, all was fine. Coming home had to change this to fixed
IP at the local LAN. I found
the utility 'neat' (which is a great improvement, as it looks like one can
now reconfigure the network
a lot easier).  I was already (in retrospect surprised) lo was not prsent
on the list,  so perhaps
this bugreport is still complex to figure out what happened (thus I'm not
keen on trying to  reproduce it :-). I changed the parameters, i believe I
then did "ifup eth0" at which point
X simply vanished.....  (xfree4).  Only upon an unrelated reboot did i
notice that lo was not
present, i manually constructed something that appears to work. Perhaps
there is an rpm
method that will do the same trick...Possibly related is that at some point
before the unrelated
reboot, when I had not found out lo was missing, my routing had
disappeared. route only showed
one entry for eth0, the routing entry to the GW had disappeared too..

How reproducible:
Didn't try

Steps to Reproduce:
1.neat	
2.
3.
	

Additional info:
Comment 1 Bill Nottingham 2001-08-05 20:16:50 EDT

*** This bug has been marked as a duplicate of 50903 ***

Note You need to log in before you can comment on or make changes to this bug.