Bug 50903 - killed interface lo
killed interface lo
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-network (Show other bugs)
roswell
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
:
: 50976 51368 52019 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-04 13:27 EDT by Tim Fournet
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-04 13:27:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Fournet 2001-08-04 13:27:27 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0b; Windows 98)

Description of problem:
Noticed after several things crashed today, that I had no network 
interface lo. Then I remembered that I played with the Network 
Configuration app last night. It seems that the Network Configuration 
utility erased my /etc/sysconfig/network-scripts/ifcfg-lo
 

How reproducible:
Didn't try

Steps to Reproduce:
1.opened redhat-config-network
2.went thru menus
3.closed it
	

Actual Results:  lo got removed

Additional info:
Comment 1 Trond Eivind Glomsrxd 2001-08-05 15:52:44 EDT
Fixed in newer versions, like redhat-config-network-0.6.4-1
Comment 2 Bill Nottingham 2001-08-05 20:16:46 EDT
*** Bug 50976 has been marked as a duplicate of this bug. ***
Comment 3 Trond Eivind Glomsrxd 2001-08-09 18:35:44 EDT
*** Bug 51368 has been marked as a duplicate of this bug. ***
Comment 4 Trond Eivind Glomsrxd 2001-08-19 12:43:35 EDT
*** Bug 52019 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.