Bug 510042 - fence_scsi man page does not document limitations
fence_scsi man page does not document limitations
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: cman (Show other bugs)
5.4
All Linux
high Severity high
: rc
: ---
Assigned To: Ryan O'Hara
Cluster QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-07 10:30 EDT by Steven J. Levine
Modified: 2016-04-26 10:00 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-07 12:08:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steven J. Levine 2009-07-07 10:30:14 EDT
Description of problem:

This BUG is a branch off of BUG 509204, so I have maintained the severity and priority levels of that bug.

Bug 509204 notes that there are some limitations on fence_scsi support: two-node clusters are not supported, all nodes in the cluster must register with the same devices, and devices used for the cluster volumes should be complete LUNs and not partitions. These limitations are currently not documented.

I'm looking at how we can address this in the cluster documentation, but at the moment the main source of fence_scsi documentation is the fence_scsi man page, which does not mention these limitations. It seems as though these are operational characteristics of fence_scsis and could be documented in the man page.

As a side point: The fence_scsi man page includes sg_persist(8) in the SEE ALSO section, but I don't seem to be able to find that man page.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Perry Myers 2009-07-07 12:08:26 EDT
Closing since we'll document these restrictions in a kbase and include kbase in release note as part of bug # 509204

Note You need to log in before you can comment on or make changes to this bug.