Bug 510126 - Nouveau cannot resume from suspend on ASUS N10J
Nouveau cannot resume from suspend on ASUS N10J
Status: CLOSED DUPLICATE of bug 459323
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nouveau (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Ben Skeggs
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-07 15:03 EDT by Jon Stanley
Modified: 2009-07-20 20:49 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-20 20:49:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg.log from nVidia card (58.40 KB, text/plain)
2009-07-07 15:03 EDT, Jon Stanley
no flags Details

  None (edit)
Description Jon Stanley 2009-07-07 15:03:15 EDT
Created attachment 350850 [details]
Xorg.log from nVidia card

On an ASUS N10J netbook, there is an option to either use discrete nVidia graphics (9300M GS) or the builtin Intel graphics, controlled by a hardware switch on the side of the unit and rebooting.

When using the Intel graphics, suspend/resume works flawlessly.  When using the nVidia chip, not so much - there is no video on resume.  I'm not sure if the machine is actually resumed or not, I use wireless on this machine, so NM would have to re-establish the wireless connection for me to be able to ssh in.  I do notice drive activity, so I can only assume that it's doing *something*.

I'll attach the Xorg log from startup with the nVidia chip enabled.
Comment 1 Adam Williamson 2009-07-20 20:49:47 EDT
Suspend is known to be broken with nouveau:

https://fedoraproject.org/wiki/Common_F11_bugs#nouveau-suspend



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 459323 ***

Note You need to log in before you can comment on or make changes to this bug.