Bug 51021 - Partitioning Issues with Dual Boot SCSI Machines
Partitioning Issues with Dual Boot SCSI Machines
Status: CLOSED DUPLICATE of bug 51040
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2001-08-06 13:40 EDT by Greg Cymbalski
Modified: 2007-04-18 12:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-08-06 18:52:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Greg Cymbalski 2001-08-06 13:40:56 EDT
Description of Problem:
Traceback occurs when attempting a specific partitioning setup

How Reproducible:

Steps to Reproduce:
1.  Devote a drive to a working Windows install
2.  Install Roswell on another drive, use another drive for swap
3.  Attempt another Roswell install on the Swap drive - should get a
traceback in DiskDruid upon trying to modify that last drive

Actual Results:
Traceback at the DiskDruid screen

Expected Results:
Successful install

Additional Information:
Here's the traceback:
	Traceback (innermost last):
  File "/usr/bin/anaconda", line 610, in ?
    intf.run(id, dispatch, configFileData)
  File "/tmp/28762-i386/install//usr/lib/anaconda/text.py", line 371, in
  File "/tmp/28762-i386/install//usr/lib/anaconda/textw/partition_text.py",
 975, in __call__
  File "/tmp/28762-i386/install//usr/lib/anaconda/textw/partition_text.py",
 921, in editCb
  File "/tmp/28762-i386/install//usr/lib/anaconda/textw/partition_text.py",
 605, in editPartitionRequest
NameError: newfstype
Comment 1 Glen Foster 2001-08-06 18:52:44 EDT
We (Red Hat) really need to fix this defect before next release.
Comment 2 Michael Fulbright 2001-08-07 11:56:23 EDT
Same problem as in bug 51040.

*** This bug has been marked as a duplicate of 51040 ***

Note You need to log in before you can comment on or make changes to this bug.